Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Out of Date
    • Affects Version/s: EAP_EWP 5.2.0
    • Fix Version/s: TBD EAP 5
    • Component/s: IIOP
    • Labels:
      None
    • Docs QE Status:
      NEW

      Description

      org.jboss.iiop.jacorb.SSLServerSocketFactory doesn't provide the ability to configure ssl protocols which is needed to remediate POODLE vulnerability.

      KCS provides a workaround that can be used for fix: https://access.redhat.com/solutions/1261363

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                chris.dolphy Chris Dolphy
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: