Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-28041

Can no longer Debug or Start WildFly servers listed on Servers tab in Eclipse

    XMLWordPrintable

Details

    • Bug
    • Status: Open (View Workflow)
    • Major
    • Resolution: Unresolved
    • 4.21.0.AM1
    • None
    • server
    • None
    • Hide
      1. Installed fresh copy of latest stable eclipse
      2. While pointing to default workspace, installed everything that I use from Eclipse Marketplace, ran updates, etc
      3. Pointed eclipse at my actual workspace
      4. WildFly entries on Servers tab don't work
      Show
      Installed fresh copy of latest stable eclipse While pointing to default workspace, installed everything that I use from Eclipse Marketplace, ran updates, etc Pointed eclipse at my actual workspace WildFly entries on Servers tab don't work

    Description

      Expected behavior: Should be able to upgrade eclipse or launch newer version of eclipse and point it at workspace and if JBoss Tools have just been installed on that newer version of eclipse entries on Servers tab should just work without starting to go through the motions of adding a new WildFly server first: If you start the process of adding another WildFly server, it will download the missing components and prompt you to restart eclipse. After restart, all WildFly servers listed on Servers tab work.

      Attachments

        Activity

          People

            Unassigned Unassigned
            losmurfs Robert Murphy (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated: