Details

      Description

      Currently, the YAML editor is pulled from springide 3.x repo, which is deprecated from a while.

      the original issue for using a YAML editor is JBIDE-21377

      looking at the springide repo, the YAML editor is pulled from another repo:

      https://dist.springsource.com/release/TOOLS/third-party/yedit

      and I can also find a marketplace entry for the same editor: 

      http://dadacoalition.org/yedit from https://marketplace.eclipse.org/content/yedit

       

       

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  stephane.bouchet Stephane Bouchet
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: