Details

      Description

      Has eclipse foundation deployed a new check script to ensure all marketplaces entry's information are up to date, i discovered that jbosstools entry has an error for the old/archived installtion on top of eclipse photon (4.8) :

      it should point to
      https://download.jboss.org/jbosstools/photon/stable/composite/4.6.0 but this composite site does not exists.
      Looking at devstudio, there is no entry for photon, so i suggest to remove that entry for jbosstools too.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                stephane.bouchet Stephane Bouchet
                Reporter:
                stephane.bouchet Stephane Bouchet
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: