Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-26988

Mark old EAP runtimes not fully supported anymore

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 4.14.0.AM1
    • Fix Version/s: 4.14.0.Final
    • Component/s: server
    • Labels:
      None
    • Sprint:
      devex #179 Jan/Feb 2020, devex #180 Feb/Mar 2020
    • Story Points:
      3

      Description

      EAP 5.x and 6.x are out of Maintenance support as of today, we should mark them as not fully tested anymore, but not remove them off.

      see https://access.redhat.com/support/policy/updates/jboss_notes for dates.

      also this article should be updated : https://access.redhat.com/articles/113373

        Attachments

          Activity

            People

            Assignee:
            jeffmaury Jeff MAURY
            Reporter:
            stephane.bouchet Stephane Bouchet
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: