Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-26525

No repository found containing

    XMLWordPrintable

Details

    • Enhancement
    • Status: Open (View Workflow)
    • Major
    • Resolution: Unresolved
    • None
    • 4.24.x
    • build, updatesite
    • None

    Description

      My eclipse has informed me that there are updates available.

      When I try to apply these updates eclipse errors with the following output:

      An error occurred while collecting items to be installed
      session context was:(profile=_home_anton_eclipse_jee-2018-09_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
      No repository found containing: osgi.bundle,com.jboss.devstudio.core,12.10.0.AM1-v20181129-0845-B3670
      No repository found containing: osgi.bundle,com.jboss.devstudio.core.central,12.10.0.AM1-v20181129-0845-B3670
      No repository found containing: osgi.bundle,com.jboss.devstudio.core.cheatsheets,12.10.0.v20181019-1951
      No repository found containing: osgi.bundle,com.jboss.devstudio.core.project.examples,12.10.0.v20181012-1252
      No repository found containing: osgi.bundle,com.jboss.devstudio.core.usage.branding,12.10.0.v20181012-1252
      No repository found containing: osgi.bundle,org.apache.lucene.queryparser,7.5.0.v20181003-1532
      No repository found containing: osgi.bundle,org.eclipse.buildship.branding,3.0.0.v20181106-1441-m
      No repository found containing: osgi.bundle,org.eclipse.buildship.core,3.0.0.v20181106-1441-m
      No repository found containing: osgi.bundle,org.eclipse.buildship.stsmigration,3.0.0.v20181106-1441-m
      No repository found containing: osgi.bundle,org.eclipse.buildship.ui,3.0.0.v20181106-1441-m
      No repository found containing: osgi.bundle,org.eclipse.cvs,1.4.800.v20181031-1800
      No repository found containing: osgi.bundle,org.eclipse.datatools.sqltools.result,1.3.201.201810102017
      No repository found containing: osgi.bundle,org.eclipse.ecf,3.9.3.v20181012-2016
      No repository found containing: osgi.bundle,org.eclipse.emf.common,2.15.0.v20180914-1817
      No repository found containing: osgi.bundle,org.eclipse.emf.ecore,2.16.0.v20181102-0721
      No repository found containing: osgi.bundle,org.eclipse.jetty.webapp,9.4.13.v20181111
      No repository found containing: osgi.bundle,org.eclipse.jetty.xml,9.4.13.v20181111
      No repository found containing: osgi.bundle,org.eclipse.jst.jsp.core,1.3.0.v201810290944
      No repository found containing: osgi.bundle,org.eclipse.jst.standard.schemas,1.2.300.v201810311851
      No repository found containing: osgi.bundle,org.eclipse.linuxtools.docker.core,4.1.0.201810171000
      No repository found containing: osgi.bundle,org.eclipse.linuxtools.docker.docs,4.1.0.201810171000
      No repository found containing: osgi.bundle,org.eclipse.linuxtools.docker.editor,1.0.0.201810171000
      No repository found containing: osgi.bundle,org.eclipse.linuxtools.docker.ui,4.1.0.201810171000
      No repository found containing: osgi.bundle,org.eclipse.lsp4e,0.8.0.201811071304
      No repository found containing: osgi.bundle,org.eclipse.pde,3.13.400.v20181031-1800
      No repository found containing: osgi.bundle,org.eclipse.pde.api.tools,1.1.500.v20181024-1052
      No repository found containing: osgi.bundle,org.eclipse.pde.api.tools.ui,1.1.500.v20181024-1052
      No repository found containing: osgi.bundle,org.eclipse.pde.build,3.10.200.v20181008-0641
      No repository found containing: osgi.bundle,org.eclipse.pde.core,3.12.200.v20181030-1624
      No repository found containing: osgi.bundle,org.eclipse.pde.doc.user,3.14.200.v20181006-0655
      No repository found containing: osgi.bundle,org.eclipse.pde.ds.annotations,1.1.300.v20181030-0826
      No repository found containing: osgi.bundle,org.eclipse.pde.ds.core,1.1.400.v20181031-1316
      No repository found containing: osgi.bundle,org.eclipse.pde.launching,3.7.300.v20180926-1404
      No repository found containing: osgi.bundle,org.eclipse.pde.runtime,3.6.300.v20181029-2034
      No repository found containing: osgi.bundle,org.eclipse.pde.ui,3.10.500.v20181030-1506
      No repository found containing: osgi.bundle,org.eclipse.pde.ui.templates,3.6.400.v20181031-0913
      No repository found containing: osgi.bundle,org.eclipse.team.cvs.core,3.4.400.v20181030-1259
      No repository found containing: osgi.bundle,org.eclipse.team.cvs.ui,3.4.300.v20181030-1314
      No repository found containing: osgi.bundle,org.eclipse.wst.common.environment,1.0.400.v201810290944
      No repository found containing: osgi.bundle,org.eclipse.wst.css.core,1.2.0.v201810290944
      No repository found containing: osgi.bundle,org.eclipse.wst.html.core,1.3.0.v201810290944
      No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.web.core,1.1.0.v201810290944
      No repository found containing: osgi.bundle,org.eclipse.wst.sse.core,1.2.100.v201810290944
      No repository found containing: osgi.bundle,org.eclipse.wst.sse.ui,1.5.0.v201810290944
      No repository found containing: osgi.bundle,org.eclipse.wst.validation,1.2.701.v201810290944
      No repository found containing: osgi.bundle,org.eclipse.wst.xml.core,1.2.100.v201810290944
      No repository found containing: osgi.bundle,org.eclipse.xsd,2.15.0.v20180914-1817
      No repository found containing: osgi.bundle,org.eclipse.xtext.xbase.lib,2.16.0.v20181013-0745
      No repository found containing: osgi.bundle,org.fusesource.ide.branding,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.editor,11.2.0.v20181127-0725
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.model.service.core,11.2.0.v20181128-1228
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.model.service.impl,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.model.service.impl.v2151redhat621216,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.model.service.impl.v2181redhat000026,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.model.service.impl.v2203,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.model.service.impl.v2210fuse000112redhat3,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.model.service.impl.v2210fuse710018redhat00001,11.2.0.v20181005-1235
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.validation,11.2.0.v20181004-1555
      No repository found containing: osgi.bundle,org.fusesource.ide.catalogs,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.cheatsheets,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.foundation.core,11.2.0.v20181009-0920
      No repository found containing: osgi.bundle,org.fusesource.ide.foundation.ui,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.graph,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.help,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.imports,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.jmx.activemq,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.jmx.camel,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.jmx.commons,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.jmx.diagram.view,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.jmx.karaf,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.launcher,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.launcher.ui,11.2.0.v20181119-1455
      No repository found containing: osgi.bundle,org.fusesource.ide.maven,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.preferences,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.project,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.projecttemplates,11.2.0.v20181005-1235
      No repository found containing: osgi.bundle,org.fusesource.ide.server.commons,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.server.fuse.core,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.server.fuse.ui,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.server.karaf.core,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.server.karaf.ui,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.syndesis.extension.core,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.syndesis.extension.ui,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.tooling,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.wsdl2rest,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.fusesource.ide.wsdl2rest.ui,11.2.0.v20181106-2057
      No repository found containing: osgi.bundle,org.glassfish.jersey.core.jersey-common,2.22.1.v20181004-1955
      No repository found containing: osgi.bundle,org.glassfish.jersey.core.jersey-server,2.22.1.v20181004-1955
      No repository found containing: osgi.bundle,org.glassfish.jersey.ext.entityfiltering,2.22.1.v20181004-1955
      No repository found containing: osgi.bundle,org.gradle.toolingapi,4.8.1.v20181106-1441-m
      No repository found containing: osgi.bundle,org.hibernate.eclipse,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.hibernate.eclipse.console,5.4.3.v20181017-1434
      No repository found containing: osgi.bundle,org.hibernate.eclipse.help,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.hibernate.eclipse.jdt.ui,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.hibernate.eclipse.mapper,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.archives.core,3.6.202.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.archives.jdt.integration,3.6.202.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.archives.ui,3.6.202.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.archives.webtools,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.classpath.core,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.classpath.ui,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.core,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.dmr,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.doc.user,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.jmx.integration,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.management.as7,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.management.core,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.management.eap61plus,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.management.wf11,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.management.wildfly9,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.rse.core,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.rse.ui,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.ui,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.ui.mbeans,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.wtp.core,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.ide.eclipse.as.wtp.ui,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.archives.scanner,3.6.202.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.as.catalog,3.6.2.v20181017-1450
      No repository found containing: osgi.bundle,org.jboss.tools.as.runtimes.integration,3.6.2.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.batch.core,1.9.202.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.batch.ui,1.9.202.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.cdi.core,1.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.cdi.deltaspike.core,1.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.cdi.extension.core,1.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.cdi.text.ext,1.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.cdi.ui,1.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.cdi.xml,1.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.cdi.xml.ui,1.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.common,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.core,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.el.core,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.el.ui,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.gef,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.jdt,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.jdt.debug,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.jdt.debug.ui,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.jdt.ui,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.model,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.model.ui,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.model.ui.capabilities,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.projecttemplates,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.resref.core,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.resref.ui,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.text.ext,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.text.xml,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.ui,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.validation,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.verification,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.common.verification.ui,3.10.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.foundation.checkup,1.5.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.foundation.core,1.5.2.AM1-v20181123-0919-B2971
      No repository found containing: osgi.bundle,org.jboss.tools.foundation.help.ui,1.5.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.foundation.security.linux,1.5.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.foundation.ui,1.5.2.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.fuse.transformation.core,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.jboss.tools.fuse.transformation.editor,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.jpt.core,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.jpt.ui,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.libs.antlr.v_2_7_7,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.libs.bsh.v_2_0_b4,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.libs.dom4j.v_1_6_1,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.libs.freemarker.v_2_3_23,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.libs.jtidy.v_r8-20060801,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.common,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.spi,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.v_3_5,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.v_3_6,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.v_4_0,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.v_4_3,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.v_5_0,5.4.3.v20181106-2305
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.v_5_1,5.4.3.v20181106-1947
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.v_5_2,5.4.3.v20181123-1027
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.runtime.v_5_3,5.4.3.v20181106-1358
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.ui,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.xml,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.xml.ui,5.4.3.v20181005-1451
      No repository found containing: osgi.bundle,org.jboss.tools.jmx.core,1.10.6.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.jmx.jolokia,1.10.6.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.jmx.jvmmonitor.core,1.10.6.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.jmx.jvmmonitor.tools,1.10.6.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.jmx.jvmmonitor.ui,1.10.6.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.jmx.local,1.10.6.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.jmx.ui,1.10.6.v20181011-1445
      No repository found containing: osgi.bundle,org.jboss.tools.jsf,3.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.jsf.text.ext,3.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.jsf.text.ext.facelets,3.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.jsf.text.ext.richfaces,3.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.jsf.ui,3.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.jsf.verification,3.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.jsf.vpe.ajax4jsf,3.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.jsf.vpe.jsf,3.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.jsf.vpe.richfaces,3.8.302.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.cdk.server,3.6.0.v20181010-1259
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.client,3.6.0.AM1-v20181128-1537-B4404
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.common.core,3.6.0.v20181122-1817
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.common.ui,3.6.0.v20181005-1233
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.core,3.6.0.v20181005-1233
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.egit.core,3.6.0.v20181005-1233
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.egit.ui,3.6.0.v20181005-1233
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.io.core,3.6.0.v20181005-1233
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.io.ui,3.6.0.v20181005-1233
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.js,3.6.0.v20181005-1233
      No repository found containing: osgi.bundle,org.jboss.tools.openshift.ui,3.6.0.v20181024-1507
      No repository found containing: osgi.bundle,org.jboss.tools.runtime.core,3.4.5.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.runtime.ui,3.4.5.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.stacks.core,1.4.102.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.usage,2.2.202.v20181101-1129
      No repository found containing: osgi.bundle,org.jboss.tools.vpe,3.8.300.v20181123-0958
      No repository found containing: osgi.bundle,org.jboss.tools.vpe.docbook,3.8.300.v20181123-0958
      No repository found containing: osgi.bundle,org.jboss.tools.vpe.preview,3.8.300.v20181123-0958
      No repository found containing: osgi.bundle,org.jboss.tools.vpe.preview.core,3.8.300.v20181123-0958
      No repository found containing: osgi.bundle,org.jboss.tools.vpe.preview.editor,3.8.300.v20181123-0958
      No repository found containing: osgi.bundle,org.jboss.tools.vpe.resref,3.8.300.v20181123-0958
      No repository found containing: osgi.bundle,org.jboss.tools.vpe.ui.palette,3.8.300.v20181123-0958
      No repository found containing: osgi.bundle,org.jboss.tools.websockets.core,2.0.102.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.websockets.ui,2.0.102.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.ws.jaxrs.core,2.0.102.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.ws.jaxrs.ui,2.0.102.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.ws.jaxws.core,2.0.102.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.ws.jaxws.ui,2.0.102.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.ws.ui,2.0.102.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.ws.wise.ui,2.0.102.v20181101-1902
      No repository found containing: osgi.bundle,org.jboss.tools.wtp.runtimes.tomcat,1.3.202.v20181011-1445
      No repository found containing: org.eclipse.update.feature,com.jboss.devstudio.core.feature,12.10.0.v20181129-0845
      No repository found containing: org.eclipse.update.feature,com.jboss.devstudio.core.rpm.feature,12.10.0.v20181129-0845
      No repository found containing: org.eclipse.update.feature,com.jboss.devstudio.core.rpmdeps.feature,12.10.0.v20181012-1252
      No repository found containing: org.eclipse.update.feature,com.jboss.devstudio.fuse.feature,12.10.0.v20181012-1252
      No repository found containing: osgi.bundle,org.apache.lucene.analyzers-common,7.5.0.v20181003-1532
      No repository found containing: osgi.bundle,org.apache.lucene.core,7.5.0.v20181003-1532
      No repository found containing: osgi.bundle,org.apache.lucene.misc,7.5.0.v20181003-1532
      No repository found containing: org.eclipse.update.feature,org.eclipse.buildship,3.0.0.v20181106-1441-m
      No repository found containing: org.eclipse.update.feature,org.eclipse.cvs,1.4.700.v20181031-1800
      No repository found containing: org.eclipse.update.feature,org.eclipse.datatools.sqldevtools.results.feature,1.14.102.201810102017
      No repository found containing: org.eclipse.update.feature,org.eclipse.ecf.core.feature,1.5.3.v20181012-2020
      No repository found containing: org.eclipse.update.feature,org.eclipse.ecf.filetransfer.feature,3.14.4.v20181013-2146
      No repository found containing: org.eclipse.update.feature,org.eclipse.ecf.filetransfer.httpclient4.feature,3.14.4.v20181013-2146
      No repository found containing: org.eclipse.update.feature,org.eclipse.emf.common,2.15.0.v20180914-1817
      No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecore,2.16.0.v20181102-0721
      No repository found containing: org.eclipse.update.feature,org.eclipse.emf,2.16.0.v20181102-0721
      No repository found containing: osgi.bundle,org.eclipse.jetty.http,9.4.13.v20181111
      No repository found containing: osgi.bundle,org.eclipse.jetty.io,9.4.13.v20181111
      No repository found containing: osgi.bundle,org.eclipse.jetty.security,9.4.13.v20181111
      No repository found containing: osgi.bundle,org.eclipse.jetty.server,9.4.13.v20181111
      No repository found containing: osgi.bundle,org.eclipse.jetty.servlet,9.4.13.v20181111
      No repository found containing: osgi.bundle,org.eclipse.jetty.util,9.4.13.v20181111
      No repository found containing: org.eclipse.update.feature,org.eclipse.jst.ws.cxf.feature,1.1.400.v201810250809
      No repository found containing: org.eclipse.update.feature,org.eclipse.jst.ws.jaxws.feature,1.2.500.v201810250809
      No repository found containing: org.eclipse.update.feature,org.eclipse.linuxtools.docker.feature,4.1.0.201810171000
      No repository found containing: osgi.bundle,org.eclipse.lsp4j,0.6.0.v20181107-1212
      No repository found containing: osgi.bundle,org.eclipse.lsp4j.jsonrpc,0.6.0.v20181107-1212
      No repository found containing: org.eclipse.update.feature,org.eclipse.pde,3.13.300.v20181031-1800
      No repository found containing: org.eclipse.update.feature,org.eclipse.wst.common_core.feature,3.9.1.v201810290944
      No repository found containing: org.eclipse.update.feature,org.eclipse.wst.web_core.feature,3.11.0.v201810290944
      No repository found containing: org.eclipse.update.feature,org.eclipse.wst.web_ui.feature,3.11.0.v201810290944
      No repository found containing: org.eclipse.update.feature,org.eclipse.wst.xml_core.feature,3.11.0.v201810290944
      No repository found containing: org.eclipse.update.feature,org.eclipse.wst.xml_ui.feature,3.11.0.v201810290944
      No repository found containing: org.eclipse.update.feature,org.fusesource.ide.camel.editor.feature,11.2.0.v20181127-0725
      No repository found containing: osgi.bundle,org.fusesource.ide.camel.model.service.impl.v2170redhat630356,11.2.0.v20181008-1446
      No repository found containing: org.eclipse.update.feature,org.fusesource.ide.core.feature,11.2.0.v20181128-1228
      No repository found containing: org.eclipse.update.feature,org.fusesource.ide.jmx.feature,11.2.0.v20181004-1244
      No repository found containing: org.eclipse.update.feature,org.fusesource.ide.server.extensions.feature,11.2.0.v20181004-1244
      No repository found containing: org.eclipse.update.feature,org.fusesource.ide.syndesis.extension.feature,11.2.0.v20181004-1244
      No repository found containing: org.eclipse.update.feature,org.hibernate.eclipse.feature,5.4.3.v20181123-1027
      No repository found containing: org.eclipse.update.feature,org.jboss.ide.eclipse.archives.feature,3.6.202.v20181011-1445
      No repository found containing: org.eclipse.update.feature,org.jboss.ide.eclipse.as.archives.integration.feature,3.6.2.v20181011-1445
      No repository found containing: org.eclipse.update.feature,org.jboss.ide.eclipse.as.feature,3.6.2.v20181017-1450
      No repository found containing: org.eclipse.update.feature,org.jboss.ide.eclipse.as.jmx.integration.feature,3.6.2.v20181011-1445
      No repository found containing: org.eclipse.update.feature,org.jboss.ide.eclipse.as.server.rse.integration.feature,3.6.2.v20181011-1445
      No repository found containing: org.eclipse.update.feature,org.jboss.ide.eclipse.as.serverAdapter.wtp.feature,3.6.2.v20181011-1445
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.archives.scanner.feature,3.6.202.v20181011-1445
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.batch.feature,1.9.202.v20181101-1902
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.cdi.deltaspike.feature,1.8.302.v20181101-1902
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.cdi.feature,1.8.302.v20181101-1902
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.common.core.feature,3.10.2.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.common.feature,3.10.2.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.common.jdt.feature,3.10.2.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.common.text.ext.feature,3.10.2.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.common.ui.feature,3.10.2.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.common.verification.feature,3.10.2.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.foundation.feature,1.5.2.v20181123-0919
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.foundation.security.linux.feature,1.5.2.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.fuse.transformation.feature,11.2.0.v20181004-1244
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.libs.activation.v_1_2_0,5.4.3.v20181017-2044
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.libs.jaxb-api.v_2_3_0,5.4.3.v20181018-0657
      No repository found containing: osgi.bundle,org.jboss.tools.hibernate.libs.jaxb-core.v_2_3_0,5.4.3.v20181019-1000
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.jmx.feature,1.10.6.v20181011-1445
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.jsf.feature,3.8.302.v20181101-1902
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.openshift.cdk.feature,3.6.0.v20181010-1259
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.openshift.egit.integration.feature,3.6.0.v20181005-1233
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.openshift.feature,3.6.0.v20181128-1537
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.openshift.io.feature,3.6.0.v20181005-1233
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.openshift.js.feature,3.6.0.v20181005-1233
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.richfaces.feature,3.8.302.v20181101-1902
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.runtime.core.feature,3.4.5.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.stacks.core.feature,1.4.102.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.usage.feature,2.2.202.v20181101-1129
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.vpe.feature,3.8.300.v20181123-0958
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.vpe.preview.feature,3.8.300.v20181123-0958
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.websockets.feature,2.0.102.v20181101-1902
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.ws.jaxrs.feature,2.0.102.v20181101-1902
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.ws.jaxws.feature,2.0.102.v20181101-1902
      No repository found containing: org.eclipse.update.feature,org.jboss.tools.wtp.runtimes.tomcat.feature,1.3.202.v20181011-1445
      No repository found containing: osgi.bundle,org.objectweb.asm,6.2.1.v20181030-2244
      No repository found containing: osgi.bundle,org.objectweb.asm.tree,6.2.1.v20181030-2244
      

      Attachments

        Activity

          People

            Unassigned Unassigned
            magick93 Anton Hughes (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated: