XMLWordPrintable

    Details

    • Sprint:
      devex #138 September 2017

      Description

      Remove these three plugins from the target platform as they're no longer maintained / needed.

            <repository location="http://download.jboss.org/jbosstools/updates/requirements/e4.ui/0.2.0.v20160511-1529/"/>
            <unit id="org.eclipse.e4.ui.importer.java" version="0.2.0.v20160511-1529"/>
            <unit id="org.eclipse.e4.ui.importer.pde" version="0.2.0.v20160511-1529"/>
            <unit id="org.eclipse.e4.ui.naturist" version="0.0.1.v20160426-1215"/>
      

        Attachments

          Activity

            People

            Assignee:
            nickboldt Nick Boldt
            Reporter:
            nickboldt Nick Boldt
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: