Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-24898

Incorrect information about compatibility with Eclipse

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 4.5.0.Final
    • Fix Version/s: 4.5.1.AM1
    • Component/s: website
    • Labels:
      None

      Description

      SCENARIO:
      Load https://tools.jboss.org/downloads/

      EXPECTED:
      JBoss Tools 4.5.0.GA.Final is marked as compatible with Eclipse Oxygen
      (which should be true according to another webpage: https://tools.jboss.org/downloads/jbosstools/oxygen/4.5.0.Final.html)

      ACTUALLY:
      It's marked as compatible with Eclipse Neon

      See screenshot

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                nickboldt Nick Boldt
                Reporter:
                leokom Leonid Rozenblyum
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: