Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-24010

build: bump plugin version to comply with baseline check

    XMLWordPrintable

Details

    Description

      org.apache.maven.lifecycle.LifecycleExecutionException: Failed to execute 
      goal org.eclipse.tycho.extras:tycho-p2-extras-plugin:1.0.0:compare-version-with-baselines 
      (default) on project org.jboss.tools.openshift.client: Version have moved backwards for 
      (org.jboss.tools.openshift.client/3.3.2.AM1-v20170224-1533-B1868). 
      Baseline has 3.3.2.Final-v20170217-1414-B33) with delta: 0.0.0
      

      https://jenkins.hosts.mwqe.eng.bos.redhat.com/hudson/view/DevStudio/view/DevStudio_Master/job/jbosstools-openshift_master/1868/console

      Solution: upversion your client plugin or make it not use the BUILD_ALIAS in its version (so it's only got a timestamp).

      Attachments

        Issue Links

          Activity

            People

              adietish@redhat.com André Dietisheim
              nickboldt Nick Boldt
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: