Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-22151

Failed to install JBT in Eclipse

    XMLWordPrintable

Details

    • devex #113 April 2016
    • 1
    • Hide

      EXEC: Open eclipse -> click "Help" -> "Install new Software"

      Please refer to the attachments

      Show
      EXEC: Open eclipse -> click "Help" -> "Install new Software" Please refer to the attachments

    Description

      Will meet below dependency errors when installing jbt in eclipse:

      "
      Cannot complete the install because one or more required items could not be found.
      Software being installed: JBoss OpenShift 3 Tools 3.2.0.Alpha1-v20160409-1043-B1241 (org.jboss.tools.openshift.feature.feature.group 3.2.0.Alpha1-v20160409-1043-B1241)
      Missing requirement: Openshift 3 Client 3.2.0.Alpha1-v20160409-1043-B1241 (org.jboss.tools.openshift.client 3.2.0.Alpha1-v20160409-1043-B1241) requires 'bundle org.eclipse.jetty.websocket.client 9.2.13' but it could not be found
      Cannot satisfy dependency:
      From: JBoss OpenShift 3 Tools 3.2.0.Alpha1-v20160409-1043-B1241 (org.jboss.tools.openshift.feature.feature.group 3.2.0.Alpha1-v20160409-1043-B1241)
      To: org.jboss.tools.openshift.client [3.2.0.Alpha1-v20160409-1043-B1241]
      "

      Attachments

        1. jbt_installation_1.png
          jbt_installation_1.png
          134 kB
        2. jbt_installation_2.png
          jbt_installation_2.png
          88 kB
        3. jbt44alpha1-os3.png
          jbt44alpha1-os3.png
          168 kB
        4. jbt44alpha1-os3-1.png
          jbt44alpha1-os3-1.png
          30 kB

        Issue Links

          Activity

            People

              fbricon@redhat.com Fred Bricon
              cathat_jira Chunyun Chen (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: