Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-22042

Cannot install JBT: Missing requirement: Smart Import support for THyM 0.0.1.201509301541

    Details

      Description

      Cannot complete the install because one or more required items could not be found.
        Software being installed: JBoss Easymport for Aerogear 1.3.1.CR1-v20160203-2301-B70 (org.jboss.tools.aerogear.easymport.feature.feature.group 1.3.1.CR1-v20160203-2301-B70)
        Missing requirement: Smart Import support for THyM 0.0.1.201509301541 (org.eclipse.thym.ui.importer 0.0.1.201509301541) requires 'bundle org.eclipse.e4.ui.importer 0.0.0' but it could not be found
        Cannot satisfy dependency:
          From: JBoss Easymport for Aerogear 1.3.1.CR1-v20160203-2301-B70 (org.jboss.tools.aerogear.easymport.feature.feature.group 1.3.1.CR1-v20160203-2301-B70)
          To: org.eclipse.thym.ui.importer [0.0.1.201509301541]
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                nickboldt Nick Boldt
                Reporter:
                psrna Pavol Srna
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: