Details

      Description

      an Eclipse bug was fixed 4 weeks ago in AERi and we need this fix to launch Integration tests for JBoss Fuse Tooling.

      We need the version containing the fix of https://bugs.eclipse.org/bugs/show_bug.cgi?id=488868
      Seems that we need to use the org.eclipse.epp.logging.aeri.core_1.100.0.v20160304-1116.jar although we are using org.eclipse.epp.logging.aeri.core_1.100.0.v20160211-1103

      Please take care because the version number are both 1.100.0

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  nickboldt Nick Boldt
                  Reporter:
                  aurelien.pupier Aurélien Pupier
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  8 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: