Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-21782

Adding EAP 7. ER6 server rises a warning on New runtime page

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 4.3.1.CR1
    • Fix Version/s: 4.3.1.CR1
    • Component/s: server
    • Labels:
      None

      Description

      Screenshot: http://i.imgur.com/ObzrfQs.png

      The warning is:

      This server type expects a version of 6.1 but the server directory is of version 7.0.0.GA. This combination may cause critical errors. 

      I guess it's because ER6 reports version "7.0.0.GA".
      For example ER2 doesn't raise the warning (because it still reports as 7.0.0.Beta1).

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  rob.stryker Rob Stryker
                  Reporter:
                  rhopp Radim Hopp
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: