XMLWordPrintable

Details

    • 1

    Description

      Appears to be a bug in versionwatch such that it thinks that 1.1.0 < 1.0.2000.

      http://jenkins.mw.lab.eng.bos.redhat.com/hudson/view/DevStudio/view/DevStudio_Master/job/devstudio.versionwatch_master/lastSuccessfulBuild/artifact/results/report_detailed_all.html#Plugin_org.eclipse.ecf.provider.filetransfer.httpclient4

      ERROR: Version 1.1.0.v20151130-0157 must be higher than 1.0.2000.v20150810-1719

      Attachments

        Activity

          People

            nickboldt Nick Boldt
            nickboldt Nick Boldt
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: