Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-19543

org.sonatype.m2e.egit is not compatible with EGit 4.0

    XMLWordPrintable

Details

    Description

      While trying to move the Mars M6, I noticed that org.sonatype.m2e.egit feature/bundle is not compatible with the upcoming EGit 4.0 version (might be just a matter of version range).
      We need to have a compatible version soon to be able to build next JBT/JBDS against Mars M6.

      Attachments

        Issue Links

          Activity

            People

              fbricon@redhat.com Fred Bricon
              mistria@redhat.com Mickael Istria
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: