Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-19455

Connection wizard: if only v3 plugins installed, server type, url and "use default server" are predefined erroneously

    Details

    • Steps to Reproduce:
      Hide
      1. ASSERT: make sure you have only v3 plugins installed
      2. EXEC: create a new connection
      3. ASSERT: connection wizard pops up

      Result:

      1. Server type is empty
      2. Server url is empty
      3. "Use default server" is checked

      Expected result:

      1. Server type is set to v3
      2. Server url is blank (there's no v3 OpenShift Online)
      3. "Use default server" is not checked and disabled
      Show
      ASSERT: make sure you have only v3 plugins installed EXEC: create a new connection ASSERT: connection wizard pops up Result: Server type is empty Server url is empty "Use default server" is checked Expected result: Server type is set to v3 Server url is blank (there's no v3 OpenShift Online) "Use default server" is not checked and disabled

      Gliffy Diagrams

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                adietish André Dietisheim
                Reporter:
                adietish André Dietisheim
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: