Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-17960

"The specified JRE installation does not exist"

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 4.2.0.Beta3
    • Component/s: server
    • Labels:
      None
    • Steps to Reproduce:
      Hide

      1. In the Runtime Environment config, select something that doesn't have a matching JRE.
      2. Try to start JBoss through the Servers section
      3. Watch the error for an invalid JRE installation
      4. It still says "Starting..." which is inaccurate.

      Show
      1. In the Runtime Environment config, select something that doesn't have a matching JRE. 2. Try to start JBoss through the Servers section 3. Watch the error for an invalid JRE installation 4. It still says "Starting..." which is inaccurate.

      Description

      What

      If you get a ""The specified JRE installation does not exist" error, JBoss Tools puts the entry in the Servers section as "Starting...", which is inaccurate.

      Screencast

      If the above embedded SWF doesn't work for you, you can watch it at http://screencast.com/t/bytN53lp

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                rob.stryker Rob Stryker
                Reporter:
                the_alchemist The Alchemist
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: