Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-16910

Three items in our tp cannot be installed into clean luna m6

    Details

      Description

      cd jbosstools-target-platforms
      git checkout 4.40.x
      mvn clean verify -Dmirror-target-to-repo.includeSources=true

      cd ~/apps/eclipse
      mkdir lunam6
      cd lunam6
      // acquire tar gz file
      tar xvzf (filename for luna m6)
      cd eclipse
      ./eclipse

      Help -> Install new software
      Select "local", point to jbosstools-target-platforms/jbosstools/multiple/target/jbosstools-multiple.target.repo/

      Wait for it to calculate what can or cannot be installed. See 3 items that cannot be installed (See screenshot)

      Error:

      Cannot complete the install because one or more required items could not be found.
        Software being installed: Atlassian Connector for Eclipse Usage Monitoring 3.2.2.v20130909 (com.atlassian.connector.eclipse.monitor.feature.group 3.2.2.v20130909)
        Missing requirement: Atlassian Connector for Eclipse Usage Data Collector 3.2.2.v20130909 (com.atlassian.connector.eclipse.monitor.core 3.2.2.v20130909) requires 'bundle com.thoughtworks.xstream 0.0.0' but it could not be found
        Cannot satisfy dependency:
          From: Atlassian Connector for Eclipse Usage Monitoring 3.2.2.v20130909 (com.atlassian.connector.eclipse.monitor.feature.group 3.2.2.v20130909)
          To: com.atlassian.connector.eclipse.monitor.core [3.2.2.v20130909]
      

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  nickboldt Nick Boldt
                  Reporter:
                  rob.stryker Rob Stryker
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: