Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-15641

Unable to change the CDI Facet from 1.0 to 1.1

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • 4.2.0.Alpha1
    • 4.2.0.Alpha1
    • cdi
    • None

    Description

      • Create a CDI project with Facet 1.0
      • Right-click on project > Properties > Project Facets
      • change the CDI version to 1.1
        => "Cannot change version of project facet CDI (...) to 1.1"
        No indications whatsoever of why you can't change it. Constraints seem ok.

      Attachments

        Issue Links

          Activity

            People

              alexeykazakov Alexey Kazakov
              fbricon@redhat.com Fred Bricon
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: