Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-15202

add org.json_1.0.0.v201011060100.jar (from orbit/R20130517111416) to JBT/JBDS target platform for SpringIDE 3.3 installation

    Details

      Description

      According to JBDS-2687, org.json is required to install SpringIDE 3.3 into JBDS.

      It's available here: http://download.jboss.org/jbosstools/updates/requirements/orbit/R20130517111416/

      So we just need to decide if we want to add this (and SpringIDE 3.3) to Central this late in the game.

      I would like to defer making any TP changes until after 7.0.0.GA is released.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  nickboldt Nick Boldt
                  Reporter:
                  nickboldt Nick Boldt
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: