Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-15060

Eclipse Kepler running jboss eap takes a long time to run (open browser)

    Details

    • Steps to Reproduce:
      Hide

      Create a simple web project in eclipse, try run as -> run on server -> select jboss eap 6.1

      Show
      Create a simple web project in eclipse, try run as -> run on server -> select jboss eap 6.1
    • Release Notes Text:
      Hide
      Sorry! It's my mistake. I've configured in eclipse the startup poller like timeout, so, the timeout of my server was configured with 450 seconds (7,5 minutes). I do not knew that this parameter make the server wait to timeout. Well, I've changed the startup poller to Web port then the problem is gone.
      Show
      Sorry! It's my mistake. I've configured in eclipse the startup poller like timeout, so, the timeout of my server was configured with 450 seconds (7,5 minutes). I do not knew that this parameter make the server wait to timeout. Well, I've changed the startup poller to Web port then the problem is gone.

      Description

      When follow the path: project -> run as -> run on server and select jboss eap 6.1 the message "starting jboss..." in the right bottom corner of the eclipse takes a long time to hide and I can see in the logs that the project already has deployed. The problem is that for eclipse the server is still starting and the browser do not open with my application like it does with another jboss server like 7.1.1.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                marcelomrwin Marcelo Sales
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: