Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-13842

Project examples that depend on GPE/GWT 3.1 will need to be updated if we include GPE/GWT 3.2

    Details

      Description

      jbosstools-download.jboss.org/jbosstools/examples/project-examples-maven-4.0.Beta1.xml and project-examples-shared-4.0.Beta1.xml for refer to com.google.gwt.eclipse.sdkbundle.e42.feature. But in GWT 3.2, this feature has been renamed to com.google.gwt.eclipse.sdkbundle.feature (no more e42 segment).

      So, if we decide to include GWT 3.2 in JBoss Tools 4.0.x / JBDS 6.0.x, we will need to update this.

      Additionally, when we roll out a new project-examples-maven-4.1.*.xml for JBT 4.1 / JBDS 7, we need to ensure we're pointing at the correct connectorId.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                dgolovin Denis Golovin
                Reporter:
                nickboldt Nick Boldt
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: