Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-13656

New project dialog from central does not reflect runtimes defined in stacks.yaml

    XMLWordPrintable

Details

    Description

      This is a follow-up of JDF-216.
      They created a new branch of jdf-stacks to test EAP 6.1. But even if I used that branch using
      -Dorg.jboss.examples.stacks.url=https://raw.github.com/jboss-jdf/jdf-stack/eap6.1/stacks.yaml

      I am still told that the required runtime is not defined and that I need to have EAP 6 or AS 7.

      The dialog should take advantage of the information provided by stacks.yaml and notice that the correct server is defined.

      See JDF-216 for more details.

      Attachments

        Issue Links

          Activity

            People

              fbricon@redhat.com Fred Bricon
              exd-mmalina Martin Malina
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: