Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-13520

Eclipse OpenShift plugin - Wrong error message when user authentication fails due to network issues

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate Issue
    • Affects Version/s: 4.0.0.Final
    • Fix Version/s: 4.1.0.Alpha2
    • Component/s: openshift
    • Labels:
      None
    • Steps to Reproduce:
      Hide

      Check that the following bug is still in place https://issues.jboss.org/browse/JBIDE-13519, in order to have a DNS issue

      1) Open Eclipse
      2) Select New/Other.../OpenShift/OpenShift Application
      3) Fill in the required fields
      4) Click Next

      Show
      Check that the following bug is still in place https://issues.jboss.org/browse/JBIDE-13519 , in order to have a DNS issue 1) Open Eclipse 2) Select New/Other.../OpenShift/OpenShift Application 3) Fill in the required fields 4) Click Next

      Description

      In case of network issues, trying to open a project in Eclipse via OpenShift plugin results in a wrong error message: "Your user credentials are not valid", even if the problem is not with the credentials.
      This problem has been verified in presence of another bug https://issues.jboss.org/browse/JBIDE-13519

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  adietish André Dietisheim
                  Reporter:
                  storassa Sergio Torassa
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: