Details

      Description

      See parent issue. After updating Eclipse 3.7.0 to next version of Eclipse (4.2.0) the Eclipse EGit: Mylyn Support in JBoss 3.3 Central cannot be installed due to conflicting dependencies.

        Attachments

          Activity

            People

            Assignee:
            nickboldt Nick Boldt
            Reporter:
            nickboldt Nick Boldt
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: