Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-10581

OpenShift app git repo is not cloned to the user provided destination

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • 3.3.0.M5
    • 3.3.0.Beta1
    • openshift
    • None
    • Hide

      #EXEC: Create Dynamic web project
      #EXEC: Use OpenShift wizard to create/import an application, but do not create a new project in the workspace - use the newly created Dynamic web project
      #EXEC: Click Finish

      Show
      #EXEC: Create Dynamic web project #EXEC: Use OpenShift wizard to create/import an application, but do not create a new project in the workspace - use the newly created Dynamic web project #EXEC: Click Finish

    Description

      The wizard says it will clone the git repo to:

      but in reality, it is in:

      Attachments

        1. git1.png
          git1.png
          223 kB
        2. git1.png
          git1.png
          221 kB
        3. git2.png
          git2.png
          240 kB
        4. git2.png
          git2.png
          239 kB

        Issue Links

          Activity

            People

              sbunciak-rh Stefan Bunciak
              sbunciak-rh Stefan Bunciak
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: