Uploaded image for project: 'JBeret'
  1. JBeret
  2. JBERET-283

Upgrade Jackson libraries to 2.8.3 from current 2.5.4

    Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 1.3.0.Beta3
    • Fix Version/s: 1.3.0.Beta4
    • Component/s: None
    • Labels:
      None

      Description

      In current JBeret (1.3.0.Beta4-SNAPSHOT), jackson libraries version is 2.5.4: in project pom.xml:

              <version.com.fasterxml.jackson>2.5.4</version.com.fasterxml.jackson>
      

      Need to upgrade to the same version as in wildfly:

              <version.com.fasterxml.jackson>2.8.3</version.com.fasterxml.jackson>
      

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  cfang Cheng Fang
                  Reporter:
                  cfang Cheng Fang
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: