Uploaded image for project: 'JBoss Enterprise Application Platform'
  1. JBoss Enterprise Application Platform
  2. JBEAP-9485

Overriding managed version 3.0.2 for maven-jar-plugin in quickstarts

    XMLWordPrintable

Details

    • Bug
    • Status: Verified (View Workflow)
    • Major
    • Resolution: Done
    • 7.1.0.DR13
    • 7.1.0.DR14
    • Quickstarts
    • None

    Description

      Upon importing some of the quickstarts into JBDS, the following warning is produced:

      Overriding managed version 3.0.2 for maven-jar-plugin
      pom.xml
      /kitchensink-ml-ear-ear
      line 60
      Maven pom Loading Problem

      Attachments

        Activity

          People

            tomazcerar Toma┼ż Cerar (Inactive)
            mjurc@redhat.com Michal Jurc
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: