Uploaded image for project: 'JBoss Enterprise Application Platform'
  1. JBoss Enterprise Application Platform
  2. JBEAP-4108

Dev guide - Websockets - EAP 7 uses JDK 1.8 by default

    Details

      Description

      In development guide (revision 8001643) in Chapter 14. Creating WebSocket Applications, there is mentioned that there is required at least Java 1.7. There is no need for this info as EAP7 requires by default at least Java 1.8 => this requirement is always fulfilled with EAP 7.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                sgilda Sande Gilda
                Reporter:
                rhatlapa Radim Hatlapatka
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: