Uploaded image for project: 'JBoss Enterprise Application Platform'
  1. JBoss Enterprise Application Platform
  2. JBEAP-3041

Quickstarts should be updated to use the resteasy-jackson2-provider

    Details

      Description

      JBoss EAP 6 used the `resteasy-jackson-provider`.
      JBoss EAP 7 uses the `resteasy-jackson2-provider` by default

      The quickstarts should use the version provided with JBoss EAP 7.

      This affects the following quickstarts:

      jaxrs-client
      managed-executor-service
      tasks-rs

      See the related doc issue here:https://issues.jboss.org/browse/JBEAP-2307?focusedCommentId=13144852&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-13144852

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                sgilda Sande Gilda
                Reporter:
                sgilda Sande Gilda
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: