XMLWordPrintable

Details

    • Bug
    • Status: New (View Workflow)
    • Major
    • Resolution: Unresolved
    • 7.4.0.GA
    • None
    • Documentation, Security
    • None
    • 3
    • 3

    Description

      There is a warning in "How to Configure Server Security" for 7.4, chapter "1.2.13.1. FIPS 140-2 Complaint Cryptography" which says that it is not possible to runs TLSv1.2 in FIPS mode, but it was proved that this is not a problem anymore.

      Attachments

        Activity

          People

            amehenda@redhat.com Ashwin Mehendale
            rhn-support-ngibor Nikita Gibor
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

              Created:
              Updated: