XMLWordPrintable

Details

    Description

      Error reported by a customer:

      https://access.redhat.com/documentation/en-us/red_hat_jboss_enterprise_application_platform/7.3/html-single/getting_started_with_jboss_eap_for_openshift_container_platform/index#S2I-

      If you go down a little ways to the subsection 'Adding Datasource Drivers' there is an example for the Postgres drivers.env file.

      I believe that there is an error in the documentation for the value for the POSTGRES_DRIVER_NAME field. It says 'postgres' but I think it should be 'postgresql'. After changing that value, I was able to successfully upgrade JBoss.

      Attachments

        Issue Links

          Activity

            People

              eameh1@redhat.com Emmanuel Ameh
              eameh1@redhat.com Emmanuel Ameh
              Tommaso Borgato Tommaso Borgato
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: