Throughout the documentation, there are several occurrences of commands being redundantly duplicated in the following way:
then, a moment later:
First occurence in 2.2. Prepare OpenShift for Application Deployment
This is a suggestion to remove that and write only the first or the second (preferable in my opinion) command instead. This pattern occurs multiple times, but is not consistent anyway.