Details

    • Type: Component Upgrade
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate Issue
    • Affects Version/s: 7.2.0.GA.CR1
    • Fix Version/s: None
    • Component/s: Web Services
    • Labels:
      None

      Description

      Upgrade CXF and related artifacts to CXF 3.2.8 or more recent.

      This upgrade is needed mainly because of better JDK11 compatibility (solves some Illegal reflective access warnings)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  baranowb Bartosz Baranowski
                  Reporter:
                  jbliznak Jan Blizňák
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: