Description

    Red Hat JBoss Enterprise Application Platform (EAP) 7.1 now supports IBM MQ 8. The EAP 7.1 "Messaging Configuration" provides instructions for installing IBM MQ as a Resource Adapter. In this documentation, it often refers to IBM MQ version 8.0, but Section 31.5 still claims that say IBM MQ 7.5 is required. MQ 7.5 is no longer required for EAP version 7.1, and MQ 8.0 is now supported.

    https://access.redhat.com/documentation/en-us/red_hat_jboss_enterprise_application_platform/7.1/html-single/configuring_messaging/#deploy_the_websphere_mq_resource_adapter

    From 31.5:
    "You can obtain the wmq.jmsra.rar file from /opt/mqm/java/lib/jca/wmq.jmsra.rar. You must use version 7.5.0.x"

    This language is confusing my customer. May we please update the document to better describe that 8.0 may also be used?

    Thank you!

      Gliffy Diagrams

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                sgilda Sande Gilda
                Reporter:
                sgilda Sande Gilda
                Tester:
                Erich Duda
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: