Uploaded image for project: 'Red Hat CodeReady Studio (devstudio)'
  1. Red Hat CodeReady Studio (devstudio)
  2. JBDS-4594

Enable java 9 in devstudio installer

    XMLWordPrintable

    Details

    • Type: Feature Request
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 11.1.0.GA
    • Fix Version/s: 11.2.0.AM2
    • Component/s: installer
    • Labels:
      None

      Description

      Right now when you select java 9 when installing devstudio we will reject - we only accept java 8.
      With JBDS-4593, devstudio will now launch with java 9. It's not really supported yet and things can break. But at some point we should enable java 9 in the installer. Even if with a warning initially.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              nickboldt Nick Boldt
              Reporter:
              mmalina Martin Malina
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: