Uploaded image for project: 'Red Hat CodeReady Studio (devstudio)'
  1. Red Hat CodeReady Studio (devstudio)
  2. JBDS-3445

Request users to choose java 8 or higher when installing JBDS 9

    XMLWordPrintable

    Details

    • Sprint:
      Sprint #4 May 2015
    • Story Points:
      1
    • Docs QE Status:
      NEW
    • Target Release:

      Description

      Based on the decision on JBDS PM call today, we will only support JBDS to be running on Java 8 or higher in 9.0.0.Beta1. So the installer shouldn't let users choose java 7 for the installation.

      Just to be clear: The installer itself will still work fine with java 6 or 7.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dgolovin Denis Golovin (Inactive)
              Reporter:
              mmalina Martin Malina
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: