Uploaded image for project: 'Red Hat CodeReady Studio (devstudio)'
  1. Red Hat CodeReady Studio (devstudio)
  2. JBDS-2396

Cannot update from JBDS 6.0.0.CR1 to CR1a

    XMLWordPrintable

    Details

    • Release Notes Text:
      Hide
      Alternatives for updating the JBDS *Branded Product* Feature (com.jboss.jbds.all), if initially installed via installer:

      a) Help > Install New Software > uncheck 'Group items by category' checkbox > click 'Select All' > click 'Next' > ...

      b) Help > Check for Updates

      Alternatives for updating JBDS "BYOE" *Core Features* feature (com.jboss.jbds.product.feature), if installed into Eclipse via Marketplace or other update site:

      a) Help > Install New Software > check 'Group items by category' checkbox > select JBoss Developer Studio (Core Features) feature or "JBoss Developer Studio 6.0 - Bring Your Own Eclipse [Technology Preview]" category > click 'Next' > ...

      b) Help > Check for Updates
      Show
      Alternatives for updating the JBDS *Branded Product* Feature (com.jboss.jbds.all), if initially installed via installer: a) Help > Install New Software > uncheck 'Group items by category' checkbox > click 'Select All' > click 'Next' > ... b) Help > Check for Updates Alternatives for updating JBDS "BYOE" *Core Features* feature (com.jboss.jbds.product.feature), if installed into Eclipse via Marketplace or other update site: a) Help > Install New Software > check 'Group items by category' checkbox > select JBoss Developer Studio (Core Features) feature or "JBoss Developer Studio 6.0 - Bring Your Own Eclipse [Technology Preview]" category > click 'Next' > ... b) Help > Check for Updates

      Description

      using JBoss Developer Studio

      Version: 6.0.0.CR1
      Build id: CR1-v20121118-2035-B111
      Build date: 20121118-2035

      update site: http://www.qa.jboss.com/binaries/RHDS/updates/development/6.0.0.CR1a.core/

      Your original request has been modified.
        "Apache Deltaspike Tools" is already installed, so an update will be performed instead.
        "Context and Dependency Injection Tools" is already installed, so an update will be performed instead.
        "Forge Tools" is already installed, so an update will be performed instead.
        "FreeMarker IDE" is already installed, so an update will be performed instead.
        "Hibernate Tools" is already installed, so an update will be performed instead.
        "JBoss Archives Tools" is already installed, so an update will be performed instead.
        "JBoss Developer Studio (Core Features)" is already installed, so an update will be performed instead.
        "JBoss JAX-RS Tools" is already installed, so an update will be performed instead.
        "JBoss Maven CDI Configurator" is already installed, so an update will be performed instead.
        "JBoss Maven Endorsed Libraries Configurator" is already installed, so an update will be performed instead.
        "JBoss Maven Hibernate Configurator" is already installed, so an update will be performed instead.
        "JBoss Maven Integration" is already installed, so an update will be performed instead.
        "JBoss Maven JAX-RS Configurator" is already installed, so an update will be performed instead.
        "JBoss Maven JPA Configurator" is already installed, so an update will be performed instead.
        "JBoss Maven JSF Configurator" is already installed, so an update will be performed instead.
        "JBoss Maven Portlet Configurator" is already installed, so an update will be performed instead.
        "JBoss Maven Project Examples" is already installed, so an update will be performed instead.
        "JBoss Maven Seam Integration" is already installed, so an update will be performed instead.
        "JBoss OpenShift Tools" is already installed, so an update will be performed instead.
        "JBoss Portlet" is already installed, so an update will be performed instead.
        "JBoss Runtime Detection Core" is already installed, so an update will be performed instead.
        "JBoss Runtime Seam Detector" is already installed, so an update will be performed instead.
        "JBoss Tools EGit Integration (Experimental)" is already installed, so an update will be performed instead.
        "JBoss Tools Java Standard Tools" is already installed, so an update will be performed instead.
        "JBoss Tools JDT Extensions" is already installed, so an update will be performed instead.
        "JBoss Tools JSF" is already installed, so an update will be performed instead.
        "JBoss Tools Maven Source Lookup" is already installed, so an update will be performed instead.
        "JBoss Tools Mobile Browser Simulator" is already installed, so an update will be performed instead.
        "JBoss Tools RichFaces" is already installed, so an update will be performed instead.
        "JBoss Tools Visual Page Editor" is already installed, so an update will be performed instead.
        "JBoss WebServices Tools" is already installed, so an update will be performed instead.
        "JBossAS Tools" is already installed, so an update will be performed instead.
        "JMX Console" is already installed, so an update will be performed instead.
        "Maven Integration (Selected)" is already installed, so an update will be performed instead.
        "Maven Integration for Eclipse JDT APT" is already present because other installed software requires it.  It will be added to the installed software list.
        "Maven Profiles Management" is already installed, so an update will be performed instead.
        "Project Examples" is already installed, so an update will be performed instead.
        "Seam 3 Tools" is already installed, so an update will be performed instead.
        "Seam Tools" is already installed, so an update will be performed instead.
        "Struts Tools" is already installed, so an update will be performed instead.
      Cannot complete the install because of a conflicting dependency.
        Software being installed: org.jboss.tools.struts.feature.source.feature.group 3.4.0.CR1-v20121125-0708-B50
        Software currently installed: JBoss Developer Studio (Branded Product) 6.0.0.CR1-v20121118-2035-B111 (com.jboss.jbds.all 6.0.0.CR1-v20121118-2035-B111)
        Only one of the following can be installed at once: 
          Struts Verification 3.4.0.CR1-v20121125-0708-B50 (org.jboss.tools.struts.verification 3.4.0.CR1-v20121125-0708-B50)
          Struts Verification 3.4.0.CR1-v20121118-0434-B35 (org.jboss.tools.struts.verification 3.4.0.CR1-v20121118-0434-B35)
        Cannot satisfy dependency:
          From: JBoss Developer Studio (Branded Product) 6.0.0.CR1-v20121118-2035-B111 (com.jboss.jbds.all 6.0.0.CR1-v20121118-2035-B111)
          To: com.jboss.jbds.product.feature.feature.group [6.0.0.CR1-v20121118-2035-B111]
        Cannot satisfy dependency:
          From: JBoss Developer Studio (Core Features) 6.0.0.CR1-v20121118-2035-B111 (com.jboss.jbds.product.feature.feature.group 6.0.0.CR1-v20121118-2035-B111)
          To: org.jboss.tools.struts.feature.feature.group [3.4.0.CR1-v20121118-0434-B35]
        Cannot satisfy dependency:
          From: Struts Tools 3.4.0.CR1-v20121118-0434-B35 (org.jboss.tools.struts.feature.feature.group 3.4.0.CR1-v20121118-0434-B35)
          To: org.jboss.tools.struts.verification [3.4.0.CR1-v20121118-0434-B35]
        Cannot satisfy dependency:
          From: Struts Tools 3.4.0.CR1-v20121125-0708-B50 (org.jboss.tools.struts.feature.feature.group 3.4.0.CR1-v20121125-0708-B50)
          To: org.jboss.tools.struts.verification [3.4.0.CR1-v20121125-0708-B50]
        Cannot satisfy dependency:
          From: org.jboss.tools.struts.feature.source.feature.group 3.4.0.CR1-v20121125-0708-B50
          To: org.jboss.tools.struts.feature.feature.group [3.4.0.CR1-v20121125-0708-B50]
      

        Attachments

          Activity

            People

            Assignee:
            nickboldt Nick Boldt
            Reporter:
            sbunciak Stefan Bunciak
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: