Uploaded image for project: 'Red Hat CodeReady Studio (devstudio)'
  1. Red Hat CodeReady Studio (devstudio)
  2. JBDS-2272

Bump PMD version in JBDS Extras/Central to 3.2.6 (net.sourceforge.pmd.eclipse 3.2.4 has invalid OSGi MANIFEST)

    Details

      Description

      net.sourceforge.pmd.eclipse is not valid OSGI bundle and cannot be loaded as target runtime in eclipse

      It contains only:
      Manifest-Version: 1.0
      Ant-Version: Apache Ant 1.7.0
      Created-By: 10.0-b19 (Sun Microsystems Inc.)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  nickboldt Nick Boldt
                  Reporter:
                  jpeterka Jiri Peterka
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: