Uploaded image for project: 'JBoss Core Services'
  1. JBoss Core Services
  2. JBCS-1148

Rename mod_cluster-native package to mod_proxy_cluster

    XMLWordPrintable

Details

    Description

      Since upstream has changed to mod_proxy_cluster we should adopt that change in JBCS as well.

      RPMs for mod_cluster-native should be renamed to mod_proxy_cluster.

      For JBCS, along with the scl prefix, the new package name would be jbcs-httpd24-mod_proxy_cluster.

       

      Attachments

        Activity

          People

            gzaronik@redhat.com George Zaronikas
            gzaronik@redhat.com George Zaronikas
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated: