Uploaded image for project: 'Infinispan'
  1. Infinispan
  2. ISPN-9859

Upgrade to Netty 4.1.32.Final and Netty tcnative 2.0.20

    XMLWordPrintable

Details

    Description

      In order to fix an NPE with IBM JDK we need to upgrade to Netty 4.1.32.Final and Netty tcnative 2.0.20.Final

      https://github.com/netty/netty/issues/8170

      Attachments

        Issue Links

          Activity

            People

              ttarrant@redhat.com Tristan Tarrant
              ttarrant@redhat.com Tristan Tarrant
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: