Uploaded image for project: 'Infinispan'
  1. Infinispan
  2. ISPN-9337

Lock admin console dependencies

    XMLWordPrintable

Details

    Description

      As our console dependencies are getting outdated we have experienced, on a few occasions, application issues that are hard to catch and notice. We should lock our npm dependencies and not allow any tilde and caret [upgrades](https://stackoverflow.com/questions/22343224/whats-the-difference-between-tilde-and-caret-in-package-json) of our dependencies.

      Attachments

        Activity

          People

            vblagoje Vladimir Blagojevic (Inactive)
            vblagoje Vladimir Blagojevic (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: