Details

      Description

      We should upgrade

      • org.jboss.spec.javax.transaction:jboss-transaction-api_1.1_spec:jar:1.0.1.Final
        to
      • org.jboss.spec.javax.transaction:jboss-transaction-api_1.2_spec:jar:1.0.1.Final

      Apparently the only significant change is that it includes more annotations; would be useful to upgrade to avoid having to play with dependency exclusions as many other platforms are using JTA 1.2 nowadays.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                sannegrinovero Sanne Grinovero
                Reporter:
                sannegrinovero Sanne Grinovero
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: