Uploaded image for project: 'HAL'
  1. HAL
  2. HAL-892

Enable Usage Data Collection doesn't indicate if Google analytics are already enabled.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.8.20
    • Component/s: None
    • Labels:
      None
    • Steps to Reproduce:
      Hide
      1. using web console click settings > check 'Enable Usage Data Collection?' > click Save
      2. in browser settings you can verify that as7_ui_analytics cookie was correctly set
      3. using web console click settings again - 'Enable Usage Data Collection?' is not checked (and should be)
      Show
      using web console click settings > check 'Enable Usage Data Collection?' > click Save in browser settings you can verify that as7_ui_analytics cookie was correctly set using web console click settings again - 'Enable Usage Data Collection?' is not checked (and should be)

      Description

      When opening settings popup the 'Enable Usage Data Collection?' checkbox is never checked regardless if the google analytics cookie is set or not.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rhn-support-hbraun Heiko Braun
              Reporter:
              pjelinek@redhat.com Pavel Jelinek
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: