Uploaded image for project: 'HAL'
  1. HAL
  2. HAL-836

No items present in EE subsystem -> services tables

    XMLWordPrintable

Details

    • Hide
      1. Run Firefox with new profile (firefox -p)
      2. Run unsecured Wildfly 10 in domain mode
      3. Navigate to EE subsystem: Profiles -> full -> EE and click on View
      4. Switch to SERVICES tab after the page loads
      5. All tables on all subtabs are empty:
      Show
      Run Firefox with new profile ( firefox -p ) Run unsecured Wildfly 10 in domain mode Navigate to EE subsystem: Profiles -> full -> EE and click on View Switch to SERVICES tab after the page loads All tables on all subtabs are empty:
    • User Experience
    • Workaround Exists
    • Hide

      When on EE subsystem view:

      1. Click on Back button
      2. Click on View next to the EE in Subsystem column
      3. All tables now contains corresponding items (notice different url):
      Show
      When on EE subsystem view: Click on Back button Click on View next to the EE in Subsystem column All tables now contains corresponding items (notice different url):

    Description

      When trying to configure EE subsystem using web console, no context services, executors, scheduled executor or thread factories appear in corresponding tables.
      I could reproduce this bug only with Firefox browser with new (clean) profile.

      Attachments

        Activity

          People

            rhn-support-hbraun Heiko Braun
            jkasik@redhat.com Jan Kasik
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: