Uploaded image for project: 'HAL'
  1. HAL
  2. HAL-809

Can not save property for incrementer/decrementer class in datasource pool configuration

XMLWordPrintable

    • Hide

      1.Run server in standalone mode with standalone-full-ha profile
      2.Go to Subsystems, Datasources, Non-XA , ExampleDS , Pool tab
      3.Set Incrementer/decrementer class (Size or Watermark is the best choice, because they have properties)
      4.Save and refresh(control + F5)
      5.Go back and.try to set property for your incrementer/dicrementer class (http://www.ironjacamar.org/doc/userguide/1.2/en-US/html/ch05.html#deploying_capacity_policies)
      6.Save and refresh(control + F5)
      7.Go back to check, property is not saved

      Show
      1.Run server in standalone mode with standalone-full-ha profile 2.Go to Subsystems, Datasources, Non-XA , ExampleDS , Pool tab 3.Set Incrementer/decrementer class (Size or Watermark is the best choice, because they have properties) 4.Save and refresh(control + F5) 5.Go back and.try to set property for your incrementer/dicrementer class ( http://www.ironjacamar.org/doc/userguide/1.2/en-US/html/ch05.html#deploying_capacity_policies ) 6.Save and refresh(control + F5) 7.Go back to check, property is not saved

      When incrementer/decrementer class is set and saved and then you try to set incrementer/decrementer properties they are not saved to model and after refreshing page they are not shown in web console( also in CLI).
      When you set incrementer/dicrementer class and also properties in one step any of these changes are saved to model and after refreshing page changes are not in web console.
      When this is set through CLI it works.

            hpehl@redhat.com Harald Pehl
            pcyprian_jira Patrik Cyprian (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Created:
              Updated:
              Resolved: