Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 3.0.3.Final
    • Component/s: None
    • Labels:
      None

      Description

      HAL uses modern JavaScript APIs like Promise, Fetch or Worker

      These APIs require a modern browser and are not fully supported in IE11 and below. See https://caniuse.com/#search=promise and https://caniuse.com/#feat=fetch for details.

      We strongly recommend to remove IE11 from the list of supported browsers and encourage people to use Edge instead. The analysis of the Google Analytics data shows that for EAP 7.1 IE11 usage is approximately 3% and for EAP 7.2 no one uses IE11 so far (see attached reports).

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  harald.pehl Harald Pehl
                  Reporter:
                  harald.pehl Harald Pehl
                • Votes:
                  1 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: