Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-960

when installing from update site there is an additional dialog confirming the bad signature / cert of bouncy castle

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • 7.1.0
    • 7.2.0
    • None
    • None

    Description

      replace bouncy castle with new version with valid cert / sig

      Attachments

        Issue Links

          Activity

            People

              lheinema@redhat.com Lars Heinemann
              lheinema@redhat.com Lars Heinemann
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: