Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-3393

[regression] Camel debugger is not working with Fuse 7.8+

    XMLWordPrintable

    Details

    • Steps to Reproduce:
      Hide
      • create a project with Fuse 7.8
      • right-click "Debug as..." Local Camel context

      the camel debugger is never attached

      Show
      create a project with Fuse 7.8 right-click "Debug as..." Local Camel context the camel debugger is never attached
    • Workaround:
      Workaround Exists
    • Workaround Description:
      • go to JMX navigator
      • connect the process created when starting a Camel project
      • expand until the Camel node
      • right-click -> Edit routes...
    • [QE] How to address?:
      ---
    • [QE] Why QE missed?:
      ---

      Description

      due to the removal of JMX RMI Connector feature from Fuse https://issues.redhat.com/browse/ENTESB-14190?focusedCommentId=14391602&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-14391602 the Camel Debugger is no more working when using the "debug as" launch configuration.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              aurelien.pupier Aurélien Pupier
              Reporter:
              aurelien.pupier Aurélien Pupier
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: