Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-3291

Wrong Fuse BOM version in Fuse 7.0.x Empty blueprint template

    Details

    • Workaround:
      Workaround Exists
    • Workaround Description:
      Hide

      inside pom.xml update <jboss.fuse.bom.version> to correct version e.g. for Fuse 7.0.1 - 7.0.1.fuse-000011-redhat-3

      Show
      inside pom.xml update <jboss.fuse.bom.version> to correct version e.g. for Fuse 7.0.1 - 7.0.1.fuse-000011-redhat-3

      Description

      Inside generated Empty Blueprint DSL for Fuse 7.0.1 is BOM version (same problem with Fuse 7.0.0):

          <jboss.fuse.bom.version>7.6.0.fuse-760004</jboss.fuse.bom.version>
      

      but for other templates it is version:

          <jboss.fuse.bom.version>7.0.1.fuse-000011-redhat-3</jboss.fuse.bom.version>
      

      If I create a new Fuse Integration Project for e.g. Fuse 7.0.1.GA on Karaf in Fuse Tooling, I'm unable to build the project (see the full build log in attachment).

      Generated projects are also available in attachments

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                aurelien.pupier Aurélien Pupier
                Reporter:
                djelinek Dominik Jelínek
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: